View Ticket
Ticket UUID: 7a802466d0d9f40bd39c5137f838492d64f6c71f
Title: Upgrade fossil version from 1.25 to the latest
Status: Closed Type: Feature_Request
Severity: Minor Priority: Immediate
Subsystem: Resolution: Rejected
Last Modified: 2016-09-13 18:04:38
Version Found In:
User Comments:
anonymous added on 2016-03-14 09:58:56:
The Fossil version 1.30 has a very useful features such as bundle, purge. Is it possible to upgrade fossil from 1.25 to at least 1.30?

rkeene added on 2016-09-13 18:04:38:
We are using 1.35 -- anywhere it mentions 1.25 is simply incorrect.